Xperia Red Light of Dead (Luz roja de la muerte)

Tema en 'Dispositivos Móviles' comenzado por Kickman, Junio 14, 2013.

  1. Kickman

    Kickman Gran Forista

    Mensajes:
    9.855
    Me gusta:
    61
    (SOLUCIONADO)

    Pues resulta que anoche puse a cargar mi Xperia, tenía un 14% aun, pero lo quería bien cargado para hoy temprano. Normalmente lo dejo pegado toda la noche, puesto que no me voy a levantar en la madrugada a desconectarlo.


    Resulta que hoy vengo a encenderlo y nada, asumí que el cargador no había funcionado o estaba desconectado o algo. Pero hoy que lo pego al cargador no carga, ni enciende solo aparece el LED ROJO fijo y no hace nada, esta como muerto.
    :'(


    Estuve leyendo un poco acá:


    http://talk.sonymobile.com/thread/46945?start=0&tstart=0


    y mi solución fue dejar encendido el boton de encendido junto con el volumen +, no hizo nada, pero esta vez al conectar el cargador ya salió el icono de la batería y empezó a cargar, lo encendí y todo normal, ahora está con la luz azulita como tiene que ser.


    Dejo esto para futuras referencias, y queda abierto para agregar mas cosillas referentes al tema. :/


    [img width=602 height=400]http://www.forodelpc.com/index.php?action=dlattach;topic=10214.0;attach=13260;image[/img]
     

    Archivos adjuntos:

    • ledAzul.jpg
      ledAzul.jpg
      Tamaño de archivo:
      349 KB
      Visitas:
      1.126
    #1
  2. Vite

    Vite Gran Forista

    Mensajes:
    5.267
    Me gusta:
    39
    Re:Xperia Red Light of Dead

    Que bueno q la solución era fácil... Yo con 2 Xperia tuve problemas de batería/carga :-/ desde eso les ando de lejos

    Enviado desde mi HTC One X usando Tapatalk 2
     
    #2
  3. coldrazor

    coldrazor Moderador

    Mensajes:
    14.813
    Me gusta:
    260
    jajaja yo tengo un Xperia S que empezó con luz roja así y ahora no carga con ninguna pila, cargador y todo lo que quiera añadirle, tira luz roja parpadeante como 3 segundos y al carajo.

    A veces simplemente se me han quedado Sony sin luz ni nada y solo sostengo power + volume y listo a luz roja pero ese ni eso, está tostado y sin razón alguna, lastima.

    Yo también estoy recentido con los productos de Sony, nunca he tenido un móvil Sony que no me de un problema alguna vez.

    Ni parecido al One X que tengo nunca me ha dejado varado desde que lo compre xD ni siquiera se raya ni nada jajaja
     
    #3
  4. TitanisFilia

    TitanisFilia Novato

    Mensajes:
    1
    Me gusta:
    0
    He tenido este problema esta mañana. Ayer por la noche se me apagó porque se descargó del todo, así que lo dejé cargando esta noche. Por la mañana no encendía: al pulsar el botón de encendido parpadeaba la luz roja. Si lo ponía a cargar salía la luz roja continua de carga, pero no encendía tampoco. Navegando en internet encontré las siguientes soluciones:
    1. Pulsar el botón de encendido + botón de subir volumen con el móvil conectado a la red eléctrica.
    2. Pulsar el botón de encendido + botón de OFF que se encuentra detrás, sobre la barra de luz, quitando la tapa del móvil, con el móvil conectado a la red eléctrica.
    3. Dejar el móvil cargando y colocar una tira de celo sobre el botón de encendido de manera que se mantenga pulsado. Así hasta que encienda.
    A mí no me han funcionado ni el 1 ni el 2, pero el 3 sí. Tras unos cinco minutos mi dispositivo se ha encendido. Sin carga, pero se ha encendido.
    ¡Un saludo!
     
    #4
  5. Anishaered

    Anishaered Novato

    Mensajes:
    1
    Me gusta:
    0
    Hola que tal un saludo estaba leyendo tu comentario yo también tuve el mismo problema y estaba muy desesperada, pero hice lo que mencionas en el paso 3 y logre encenderlo pero como dices tú, sin carga, pero ahora que hago o que hiciste para volverlo a cargar, porfis ayudaaaaaame plis
     
    #5
  6. ingrid zreynoso

    Mensajes:
    1
    Me gusta:
    0
    Hola! tengo el mismo problema pero no me funciona nada!! no carga no prende :(
     
    #6
  7. pipinsin

    pipinsin Novato

    Mensajes:
    1
    Me gusta:
    0
    Ya, muy buena tu referencia respecto a como volver a la vida mi xperia. resulta que mi señora tiene este celular y tenia un cargador que estaba funcionando mal, pues este le decia cargando y luego desconectado, luego cargando y desconectado, asi susecivamente. Le dije que no siguiera usando dicho cargador pues podia probocarle una falla al equipo y como que mis palabras se vuelven realidad, en la tarde este decia que tenia 15% de carga y que le conectaran el cargador. Ojo, el celular estaba encendido y aun que le colocaramos el cargador, nada de nada, ni el PC lo reconocia hasta que se descargo por completo. Al presionar el power, solo parpadeaba la lucecita 3 veces o con suerte me mostraba la bateria con la linea roja. Al conectar el cargador, la lucecita roja se mantenia prendida y nada.

    Googleando y despues de probar con un cepillo de dientes para limpiar el jack, un guatero tibio para sacar la bateria, di con tu solucion y lo hice "CON DOS PERSONAS" mi señora y yo.

    Presione el boton de volumen + primero y luego el power. Vibro una vez y luego tres veces y fue cuando le pedi a mi señora que conectara el cargador y BINGO!!!! la lucesita paso de un rojo a azul. Nuestra alegria fue mayuscula, pero aun no enciende por que la bateria estaba muy baja.

    Aun no lo veo prendido, pero al menos cuando le conecte el cargador, vibro como lo hace siempre. No aguante la tentacion de postear aun sin asegurarme que el celular inicie normalmente. Lleva 15 minutos conectado al cargador y a pesar de que no me lanza ni una patada o muestra el dedo del medio por la pantalla, tengo toda la esperanza de que iniciara bien.

    Mando un abrazo a la distancia por ser el unico que dio una solucion (aun que aun no prende pero ya cambio de color) efectiva. Ni SONY daba una solucion y todo lo leido llegaba a "LLEVELO A UN SERVICIO TECNICO"

    Aqui en Chile, tiene un valor aproximado de US400 y no es un costo que uno diga "a la mierda, me compro otro"

    De todas maneras, estoy pensando en cambiarlo por un samsung galaxy por que no tiene muy buena reputacion este equipo.

    Saludos y gracias.

    Les estoy comentando como me fue
     
    #7
  8. roberto906

    roberto906 Iniciante

    Mensajes:
    43
    Me gusta:
    1
    Gracias por la soución, mi primo tenía el mismo problema
     
    #8
  9. GradyLH

    GradyLH Novato

    Mensajes:
    1
    Me gusta:
    0
    Alguno podria ayudarme, ya hice todas las soluciones que me han dicho y la de apretar volume y encendido si vibro 4 veces pero de ahi no hace nada ni campio la luz ni nada u cuando intento prenderlo solo se queda en xperia, se apaga y vuelve a hacer lo mismo. Que puedo hacer? :disrelieved::disrelieved:
     
    #9
  10. GiVaN

    GiVaN Maestro

    Mensajes:
    5.467
    Me gusta:
    169
    Opino que si uno llega a un punto donde ya no puede hacer nada mas tiene dos opciones:

    1-llevarlo a donde un técnico en celulares con experiencia

    2-Desecharlo y comprarse otro celular
     
    #10
  11. coldrazor

    coldrazor Moderador

    Mensajes:
    14.813
    Me gusta:
    260
    Dejarlo que se cargue más, es que no se ha cargado lo suficiente.
     
    #11
  12. Junky27282

    Junky27282 Novato

    Mensajes:
    1
    Me gusta:
    0
    Hola!
    Disculpen, ¿podrían ayudarme?
    Tengo un Sony Xperia M2.
    No enciende cuando lo pongo a cargar, solo aparece la luz roja, y no prende.
    Lo conecto al Pc pero, nada, no lo reconoce ni nada.
    Cabe decir, que no tiene el botón de encendido/Apagado :(
    ¿Me pueden ayudar?
     
    #12
  13. Jorge.A.V.M.

    Jorge.A.V.M. Fundador
    Miembro del Equipo

    Mensajes:
    15.968
    Me gusta:
    163
    Llévalo a un taller de celulares a ver si aún pueden hacer algo.
     
    #13
  14. nerdtronik

    nerdtronik Novato

    Mensajes:
    1
    Me gusta:
    0
    A mi me pasó el mismo problema con mi sony xperia T, el problema es el siguiente: resulta que la batería se dañó por utilizar un cargador no oficial o por dejarlo cargando demasiado tiempo demasiadas veces. Mi solución fue abrir el celular, sacarle la batería y con un poco de cinta de papel cubrir los pines de la batería; luego de esto metí la batería en una bolsa y la sellé por completo tratando de sacar el aire. La bolsa con la batería la metí al congelador de la nevera por una semana (sirven 2 o 3 días, pero yo lo hice por asegurar). Cuando saqué la batería esperé a que tomara temperatura ambiente y la monté en el celular, intenté encenderlo pero no funcionó, así que lo puse a cargar y seguía el led rojo. Luego de un par de horas cargando el led cambió de rojo a naranja entonces fué cuando lo encendí y salió la batería cargando, solo esperé a que se llenara la batería e instalé un nuevo firmware para limpiar el caché de la batería (para calibrarla). Espero que les haya servido de algo.
     
    #14
  15. LEIJI

    LEIJI Novato

    Mensajes:
    2
    Me gusta:
    0
    Buenas tarde, tuve el mismo problema, tratando de rootear mi equipo (un z3 D6603) al terminar de instalar los archivos le di a la opción de reinicio pero ya no prendió, si lo conectaba a la corriente parpadeaba el led rojo y si oprimía el botón de encendido y volumen - salia la pantalla de sony xperia y nada mas, busque y no encontré nada que me ayudara, en mi pc tengo instalado el xperia companion y vi que hay una opción de reparar el equipo ya sin esperanzas lo intente siguiendo las indicaciones, pero como el cel no daba señales de vida solo deje que terminara el proceso , al final después de casi una hora mi celular revivió como de fabrica, espero eso les ayude............
     
    #15
  16. LEIJI

    LEIJI Novato

    Mensajes:
    2
    Me gusta:
    0
    Yo estaba con tu mismo problema, el xperia companion me ayudo a revivir mi z3
     
    #16

Comparte esta página