¿Qué le pasa a mi UPS?

Tema en 'Periféricos' comenzado por Yorkhesan, Noviembre 9, 2015.

  1. Yorkhesan

    Yorkhesan Novato

    Mensajes:
    25
    Me gusta:
    0
    La UPS es marca APC, este es el modelo: http://www.apc.com/products/resource/include/techspec_index.cfm?base_sku=BE550G-LM&total_watts=200

    El problema es que tiene conectado unos parlantes en uno de los tomas sin respaldo de batería y cuando apago la UPS al final de día, le sigue pasando corriente a los parlantes, lo mismo pasa cuando los conecto en cualquier otro de los tomas sin respaldo de batería. En cambio, los tomas respaldados por la batería, sí se apagan cuando oprimo el botón encendido/apagado. Por otro lado, la batería funciona bien, la probe hace pocos días y la carga duró casi 40 minutos.

    Ahora, chateando con un chavalo de APC, el tipo me dijo que eso no es normal dentro del funcionamiento del aparato(¿no, en serio?) y eso fue todo lo que se dignó a decirme.

    ¿Cuál podría ser el problema de la UPS?

    ¿Serviría de algo apretar el botón de reset? si es así, ¿se debe accionar estando el UPS encendido o apagado?

    Gracias.
     
    #1
  2. felipelvrd

    felipelvrd Gran Forista

    Mensajes:
    1.949
    Me gusta:
    94
    me parece que el del chat estaba bateando, creo que ese comportamiento es normal, yo tengo una APC y los tomas sin respaldo de batería siempre tienen corriente aunque se apague la ups, todas las que he visto son así, lo que puede hacer es poner una regleta en los tomas sin protección de batería o será estar apagando los parlantes.
     
    #2
    A Yorkhesan le gusta esto.
  3. GiVaN

    GiVaN Maestro

    Mensajes:
    5.467
    Me gusta:
    169
    Exacto yo poseeo una UPS APC y también los puertos sin battery back-up siguen dando corriente aunque yo apague la ups, así que es normal.
     
    #3
    A Yorkhesan le gusta esto.
  4. LASZChile

    LASZChile Iniciante

    Mensajes:
    30
    Me gusta:
    1
    Consulta..... ¿La UPS igual debería dar corriente si no está enchufada y se conecta un DATA (o DataShow) en los enchufes que NO tienen respaldo de la batería? (La lógica me dice que NO, pero igual le llega....)
     
    #4
  5. Yorkhesan

    Yorkhesan Novato

    Mensajes:
    25
    Me gusta:
    0
    El asunto de fondo aquí no es la UPS o los parlantes por si mismos. Resulta que hace menos de dos semanas me compré otra PC, este es el modelo: http://www8.hp.com/uy/es/products/desktops/product-detail.html?oid=7459032#!tab=specs

    Todo funciona muy bien con la máquina y estoy contento con ella, excepto cuando la pongo en suspensión. Tengo que decir, que en el cuarto donde tengo la PC y en el cuarto adyacente, hay en cada uno un ventilador de techo; el asunto es que, si apago alguno de esos ventiladores y la PC está en suspensión, esa acción despierta o saca a la PC. De ahí que, yo sospechaba que el problema pudiera venir de un mal funcionamiento de la UPS, pero me dicen ustedes que no, que el aparato funciona como debiera; así que, no se me ocurre alguna otra causa para dicho problema.

    Lo curioso es que, eso pasa solo cuando apago uno de los ventiladores no cuando lo enciendo(ambos ventiladores son del mismo modelo y se instalaron el mismo día); pero además, hay diferencias en cuanto a la velocidad de los ventiladores, por ej: si pongo el ventilador en el cuarto de la PC a funcionar a velocidad mínima y luego lo apago, esto no despierta a la PC; en cambio, si hago lo mismo con el ventilador en el otro cuarto, la PC se despierta de inmediato.

    ¿Podría ser un problema con la instalación eléctrica?
    Debo aclarar, que esto no ocurría cuando tenía mi vieja PC(también era una de escritorio). Recuerdo si, que cuando se producía un mini corte de luz(1 o 2 segundos de duración) y la vieja PC estaba en suspensión, esto hacía despertar a la máquina; pero nunca, se despertaba por la acción de los ventiladores de techo.
     
    #5
  6. GiVaN

    GiVaN Maestro

    Mensajes:
    5.467
    Me gusta:
    169
    Lo ideal es tener bien conectado a tierra todos los tomas principalmente en el que se conecta a la pc,como usted dice con su antiguo pc no sucedía eso, pero los antiguos pc eran mas "duros" esto nuevos equipos de marca a veces son mas "sensibles" y con cualquier micro variación ya reaccionan,lo que me gusta de las fuentes apc es que uno les instala la aplicacion que tienen y que se conectan por medio de usb y desde hay yo ajusto la sensivilidad de la bateria,uste le tiene instala da la aplicacion?


    fíjate en el vídeo en el minuto 3:20 donde uno puede ajustar la sensibilidad de la ups puede ser que subiendo un poco la tolerancia se que arregle el problema.
     
    #6
    A Yorkhesan le gusta esto.
  7. Yorkhesan

    Yorkhesan Novato

    Mensajes:
    25
    Me gusta:
    0
    Sí, tengo instalada la aplicación y claro, conectado el UPS a la PC a través de un puerto USB, amén de la conexión a tierra.

    Lo que pasa es que antes, no me animaba a meterme con esa configuración del voltaje, pero ahora no me queda más remedio que probar. Ya empecé disminuyendo una unidad el límite superior y aumentando el inferior en la misma cantidad, eso es lo que se sugiere en la misma aplicación; voy a ir tantendo de uno en uno a ver si se arregla esta vara.

    Por otro lado, también le bajé a la cuestión de sensibilidad, la pasé de High a Medium.



    pd. Gracias por el vídeo, lástima que el chavalo habla como si tuviera canicas en la boca, jajajajajajaja...
     
    #7
    Última modificación: Noviembre 10, 2015
  8. LASZChile

    LASZChile Iniciante

    Mensajes:
    30
    Me gusta:
    1
    Toda la razón. Es como hablar con la papa caliente en la boca :D
     
    #8
  9. Jorge.A.V.M.

    Jorge.A.V.M. Fundador
    Miembro del Equipo

    Mensajes:
    15.968
    Me gusta:
    163
    Puede tener que ver con el control Master de la UPS:
     
    #9
    A Yorkhesan le gusta esto.
  10. Yorkhesan

    Yorkhesan Novato

    Mensajes:
    25
    Me gusta:
    0
    Los pasos que se describen en ese vídeo Jorge, también vienen en el mini instructivo impreso de la UPS; los ejecute y programé el aparato para una sensibilidad alta(luz ámbar) siguiendo ese procedimiento manual; desgraciadamente, no funcionó, la UPS sigue despertándose cuando apago el ventilador de techo.

    También he estado variando y probando distintos valores de voltaje en PowerChute y tampoco ha servido. No ayuda mucho el hecho de que la información en inglés en el mismo PowerChute sea contradictoria(por un lado dice: "aumentar el límite superior de voltaje o disminuir el inferior...Nota para equipo electrónico sensible: disminuir el límite superior y/o aumentar el inferior". En qué quedamos y esa no es la única contradicción, también hay en relación a la sección Sensibilidad, donde la definición de las categorías: Alto, Mediano y Bajo no es congruente con lo que se explica en el instructivo impreso.

    En fin, esta putada ya me tiene harto. Voy a ver si pruebo con otra UPS, de otra marca, a ver si descarto o no que el problema esté allí.
     
    #10
  11. Yorkhesan

    Yorkhesan Novato

    Mensajes:
    25
    Me gusta:
    0
    Se me olvidaba ¿Sabe alguien cómo y cuándo se debe usar el botón de Reset?
    Ni el manual, ni PowerChute dicen nada al respecto.
     
    #11
  12. GiVaN

    GiVaN Maestro

    Mensajes:
    5.467
    Me gusta:
    169
    Y porque no desactiva la suspension y la hybernacion?, si usted no va a usar el equipo lo apaga y ya
     
    #12
  13. felipelvrd

    felipelvrd Gran Forista

    Mensajes:
    1.949
    Me gusta:
    94
    Eso es diferente a lo que dijo en el inicio, eso de que apagar el ventilador saque al equipo de suspensión si esta raro, eso pasa aunque tenga el cable usb desconectado?

    Edito: veo que dice que el problema fue cuando cambio de equipo, de casualidad el nuevo equipo tiene windows 10? Porque desde que actualice a windows 10 tengo el fallo que cuando se va la luz el equipo suspende de inmediato, como no se a vuelto a ir la luz no lo he revisado mucho, un día tengo que sacar el rato, pero ese SO si tiene ese problema.
     
    #13
    Última modificación: Noviembre 14, 2015
  14. felipelvrd

    felipelvrd Gran Forista

    Mensajes:
    1.949
    Me gusta:
    94
    Cuál? El que está atrás y que está hundido? eso es por protección, si usted conecta algo en la ups que genere un corto circuito ese botón se dispara y la ups ya no suministra energía a ningún toma, entonces después de resolver el problema usted vuelve a hundir ese botón y la ups vuelve a su comportamiento normal, también se dispara si usted sobre carga la salida de la ups.
     
    #14
    A Yorkhesan le gusta esto.
  15. Yorkhesan

    Yorkhesan Novato

    Mensajes:
    25
    Me gusta:
    0
    Perdone la franqueza mae, pero eso sería absurdo.
     
    #15
  16. Yorkhesan

    Yorkhesan Novato

    Mensajes:
    25
    Me gusta:
    0

    ¿El cable USB del PowerChute?
    No lo he desconectado para probar, por otro lado, ¿cómo podría ese cable conectado o no tener algo que ver con el asunto? en última instancia es sólo para que funcione esa aplicación; no entiendo como podría afectar con lo del voltaje.

    La nueva PC venía con Windows 7 Professional, yo se lo quité y le puse Windows 8.1; pero luego, le instalé el Windows que mejor conozco el 7 Ultimate. Nunca ha tenido Windows 10.
     
    #16
  17. Yorkhesan

    Yorkhesan Novato

    Mensajes:
    25
    Me gusta:
    0
    No sé de cuál me habla, yo me refiero al botón que dice Circut Breaker-Push to Reset y que está al lado de la salida del cable de alimentación eléctrica de la UPS. De todas formas, lo estuve probando y parece que es puro adorno, está como suelto y cuando uno lo apreta, nada pasa.
     
    #17
  18. felipelvrd

    felipelvrd Gran Forista

    Mensajes:
    1.949
    Me gusta:
    94
    Por medio de ese cable es que la ups le informa a la PC cuando se va la corriente y cuanta carga tiene la ups, cuando informa que queda poca carga la PC suspende.

    Si, de ese es del cual hablo.
     
    #18
  19. Yorkhesan

    Yorkhesan Novato

    Mensajes:
    25
    Me gusta:
    0
    Ya lo probé con el cable desconectado, el resultado es el mismo, la PC se despierta al apagar el ventilador.

    Otra cosa rara, por la mañana, solo uno de los ventiladores de techo al ser apagado, saca a la PC de la suspensión; cuando apago el otro ventilador eso no ocurre. Sin embargo, por la noche, los dos ventiladores al ser apagados despiertan la compu.

    También hice pruebas con otra UPS, nueva y de otra marca. Se comportó igual que mi UPS, un ventilador despertó a la PC mientras que el otro no. Habría que descartar algún daño en mi UPS.
     
    #19
  20. felipelvrd

    felipelvrd Gran Forista

    Mensajes:
    1.949
    Me gusta:
    94
    eso que usted tiene si esta raro, porque aunque tenga un fallo en los voltajes la ups debe resolver eso, por lo que no debería afectar a la pc, igual si la pc esta en suspensión y ocurre un fallo en la energía se debería apagar del todo, no salir de ese estado. Un movimiento en el mueble donde esta la pc puede hacer que el mouse se mueva y despierte a la pc, pero no creo que apagar el ventilador genere un movimiento así.
     
    #20

Comparte esta página