Problema curioso con router y correo IMAP

Tema en 'E-Mail' comenzado por carloscv_l2, Mayo 11, 2010.

  1. carloscv_l2

    carloscv_l2 Gran Forista

    Mensajes:
    1.830
    Me gusta:
    0
    El correo IMAP de Gmail requiere usar identificación segura. Sin embargo después de que instalé el router me sale el siguiente mensaje:

    Cuando esto ocurre envía los correos pero no los sincroniza, queda copia en Gmail pero no en la computadora. Uso Thunderbird 3.

    Desactivé la opción mencionada en el servidor de ingreso de los correos y envío, y se resuelve el problema.

    No sé hasta que punto queda desprotegida mi cuenta de correos. Desactivé la revisión de correo del antivirus (Avast), sin embargo no tiene ningún efecto.

    La dirección IP que me pusieron en el ICE en el modem para que fuera compatible con el router es 192.168.1.100, pero no creo que esto tenga que ver.

    El Firewall del router está activado, pero el puerto que filta es el 113 y los que utiliza Gmail son 993 y 587. El router no tiene bloqueados servicios.

    [img width=400 height=271]http://imgur.com/u6uyd.jpg[/img]
     
    #1
  2. Jorge.A.V.M.

    Jorge.A.V.M. Fundador
    Miembro del Equipo

    Mensajes:
    15.968
    Me gusta:
    163
    Revise en su cliente de correo, que esté usando los puertos que especifica Google, se me hace que es algo de eso ::}
     
    #2
  3. carloscv_l2

    carloscv_l2 Gran Forista

    Mensajes:
    1.830
    Me gusta:
    0
    Las especificaciones de puertos de Google están en Internet solo para Thunderbird 2.
    https://mail.google.com/support/bin/answer.py?hl=es&answer=77662

    El T3 automáticamente pone otros puertos, pero no funcionan y hay que usar los puertos indicados para la versión 2. Ya probé y solo así funciona.

    La diferencia es que ahora con el router no acepta una identificación segura, pero si la desactivo puedo recibir los correos (de lo contrario no) en Thunderbird y que me aparezcan como enviados en el programa y no solo en Gmail.


    [img width=400 height=206]http://imgur.com/xdUgi.png[/img]
     
    #3
  4. Jorge.A.V.M.

    Jorge.A.V.M. Fundador
    Miembro del Equipo

    Mensajes:
    15.968
    Me gusta:
    163
    Las instrucciones son para programas en particular, pero los datos son los mismos, por tanto debe usar los puertos que indica Google, independientemente del programa ;)
     
    #4
  5. carloscv_l2

    carloscv_l2 Gran Forista

    Mensajes:
    1.830
    Me gusta:
    0
    Si, pero lo único es que con el router debo desactivar identificación segura porque de lo contrario los correos enviados no quedan en Thunderbird, solo en Gmail. Y no puedo recibir correos porque me dice que el servidor no permite utilizar id. segura (supongo que confunde el servidor con el router). Lo importante es que funcione.
     
    #5

Comparte esta página