Problema con DNS en Ubuntu al encender el ordenador

Tema en 'Linux & Unix' comenzado por iranon, Julio 26, 2015.

  1. iranon

    iranon Novato

    Mensajes:
    2
    Me gusta:
    0
    Hola a todos. He instalado Ubuntu 15.04 y cada vez que enciendo el ordenador me quedo sin conexión a Internet. Tengo que cambiar el archivo /etc/resolv.conf y ponerle nameserver 192.168.1.1. Y ya me deja navegar bien por Internet. Pero al apagar y encender de nuevo el ordenador, otra vez cambia el archivo a 127.0.0.1. He visto que el archivo tiene un enlace simbólico que también he modificado y nada. He buscado por Internet soluciones cambiando el archivo /etc/resolvconf/resolv.conf.d/base y tampoco.
    No se como solucionarlo, o en qué me equivoco.
    O qué hay que modificar.


    Enviado desde mi Nexus 4 mediante Tapatalk
     
    #1
  2. Jorge.A.V.M.

    Jorge.A.V.M. Fundador
    Miembro del Equipo

    Mensajes:
    15.968
    Me gusta:
    163
    Hola.
    Qué tipo de conexión tienes? Cableada, WiFi, datacard, etc.
     
    #2
  3. iranon

    iranon Novato

    Mensajes:
    2
    Me gusta:
    0
    Cableada. Tengo el router de Telefónica conectado al ONT y otro router en el despacho. Es ahí donde tengo conectado el ordenador.

    Enviado desde mi Nexus 4 mediante Tapatalk
     
    #3
  4. Jorge.A.V.M.

    Jorge.A.V.M. Fundador
    Miembro del Equipo

    Mensajes:
    15.968
    Me gusta:
    163
    #4
  5. chaco

    chaco Gran Forista

    Mensajes:
    4.980
    Me gusta:
    23
    Tiene networkmanager instalado?

    Sent from my A0001 using Tapatalk
     
    #5

Comparte esta página