No tengo audio por HDMI

Tema en 'Audio & Video' comenzado por Emalushky, Abril 25, 2016.

  1. Emalushky

    Emalushky Novato

    Mensajes:
    6
    Me gusta:
    2
    Hola a todos, estoy teniendo dificultades al conectar la pc por hdmi con el led.

    Lei otros post y revisé todo pero no encuentro la solución. Les comento para ver si alguien puede ayudarme.

    Placa de video AMD Radeon R7 200 Series

    Conecto x HDMi y tengo video perfecto pero no audio. Por lo tanto voy al icono de sonido y con click derecho selecciono "dispositivos de reproducción"

    Ahi selecciono como predeterminado "1 - PHILIPS" y figura como "listo" (así que no debería haber problema de conexión)



    y no sale nada de audio por la tele. Así que hago click derecho "configurar altavoces" y donde dice "canales de audio" no aparece nada...

    y si hago click en "probar" me dice que no se pudo reproducir el tono de prueba....


    Agradezco cualquier aporte!!!

    Saludos!!
     
    #1
  2. GiVaN

    GiVaN Maestro

    Mensajes:
    5.467
    Me gusta:
    169
    Actualiza a los ultimos drivers de la tarjeta de video, por lo que he visto en internet varios tienen ese problema con ese modelo r7 200
     
    #2
  3. Emalushky

    Emalushky Novato

    Mensajes:
    6
    Me gusta:
    2
    Actualice los drivers pero sigue todo igual.
     
    #3
  4. GiVaN

    GiVaN Maestro

    Mensajes:
    5.467
    Me gusta:
    169
    #4
    Última modificación: Abril 25, 2016
  5. Emalushky

    Emalushky Novato

    Mensajes:
    6
    Me gusta:
    2
    El modelo específico de mi tarjeta actual es AMD Radeon R7 250. La tarjeta que tenía antes era una AMD Radeon HD 6700 y la cambie porque se calentaba mucho y no arrancaba la PC, al menos eso me dijo el técnico y me recomendó cambiarla.
     
    #5
  6. GiVaN

    GiVaN Maestro

    Mensajes:
    5.467
    Me gusta:
    169
    Que windows le tienes instalado?
     
    #6
  7. Emalushky

    Emalushky Novato

    Mensajes:
    6
    Me gusta:
    2
    Windows 7 64 bits.
     
    #7
  8. GiVaN

    GiVaN Maestro

    Mensajes:
    5.467
    Me gusta:
    169
    Diay pues no!.. he buscado por todo Internet el driver para el audio de la R7 250 y no aparece, lo que veo es mucha gente con tu mismo problema osea sin sonido por hdmi,lo que podrías hacer son varias cosas:

    1- conseguir otro cable hdmi al rato la anterior tarjeta le daño algo, y probar
    2-apagar la computadora y desconectar el cable prender la computadora y y ya cuando alla terminado de cargar conectar el cable para ver si el windows detecta el audio hdmi (si eso funcionara deberás hacer eso cada vez que quieras oír algo en la tv)

    y
    3- seria olvidarte del audio HDMI en esa tarjeta y usar los parlantes de tu computadora o audífonos cada vez que quieras jugar y ver un vídeo.
     
    #8
    A Jorge.A.V.M. le gusta esto.
  9. maurilio AV

    maurilio AV Novato

    Mensajes:
    3
    Me gusta:
    1
    Hola [email protected] a mi me sucedio lo mismo al querer conectar mi laptop a mi televisor al igual le a pasado a varios amigos nuestro error era que el cable HDMI estaba mal me refiero que hacia falso contacto o estaba tronchado o enredado o bien para conectar el cable se tenia que poner en una posicion fija para que no estubiera haciendo como falso o se moviera otra cuestion que te puedo recomendar es que cheques que tengas instalados tus driver en caso que los tengas y no has dado solucion a tu problema te recomiendo que los vuelvas a instalar ya que luego suele suceder que no se instalan correctamnete o bien los driver que estas instalando no son los adecuados.

    espero te sea de ayuda te deseo suerte saludos.
     
    #9
    A Jorge.A.V.M. le gusta esto.

Comparte esta página