Cambios en camino

Tema en 'Acerca del Foro' comenzado por Lucas, Junio 20, 2014.

  1. Jorge.A.V.M.

    Jorge.A.V.M. Fundador
    Miembro del Equipo

    Mensajes:
    15.968
    Me gusta:
    163
    Bueno yo estoy probando usar "Tapa-tal-kk" y sí, aparece esa etiqueta del doble post. Quién sabe si lo arreglarán, porque eso no es de Xen, sino de un mod de Xen o algo así, entonces no todos los foros tendrán ese inconveniente.
    La ventaja es que se puede usar el navegador en el smartphone y se ve mejor que con Tapatalk. Claro está que para algunos como Chaco y Cold, hay otras ventajas de Tapatalk que no se reemplazan con usar el navegador.
     
    #21
  2. coldrazor

    coldrazor Moderador

    Mensajes:
    14.813
    Me gusta:
    260
    Si generalmente no uso el navegador a no ser que sea estrictamente necesario, pero bueno total, después de trabajar con lenguajes de etiquetas que te salga una que diga "doublepost", es como cualquier otra palabra del idioma diario. :cat:
     
    #22
  3. Jorge.A.V.M.

    Jorge.A.V.M. Fundador
    Miembro del Equipo

    Mensajes:
    15.968
    Me gusta:
    163
    Eso sí jaja [emoji16]
     
    #23
  4. Lucas

    Lucas Forista

    Mensajes:
    293
    Me gusta:
    62
    Cambié de MySQL 5.6 a MariaDB 10.0.12 y el servidor esta que vuela! Además de bajar el uso de RAM unos 350 MB! :D
     
    #24
    A Pruebitas le gusta esto.
  5. coldrazor

    coldrazor Moderador

    Mensajes:
    14.813
    Me gusta:
    260
    Se siente. xD
     
    #25
  6. Jorge.A.V.M.

    Jorge.A.V.M. Fundador
    Miembro del Equipo

    Mensajes:
    15.968
    Me gusta:
    163
    Aquí en el trabajo (UNA PZ) subieron el ancho de banda de 15 a 30 Mbps, así que en este momento el foro me responde como si estuviera en LAN (y)
    Buen trabajo Lucas.
     
    #26
    A Lucas le gusta esto.
  7. chaco

    chaco Gran Forista

    Mensajes:
    4.980
    Me gusta:
    23
    Hace un dump de mysql y lo importa en maria? Es asi de fácil. Yo aún no he usado maria para nada

    Sent from my GT-N8013 using Tapatalk
     
    #27
  8. Lucas

    Lucas Forista

    Mensajes:
    293
    Me gusta:
    62
    Ni siquiera! Simplemente elimine los RPM del MySQL, agregue el repo de MariaDB y lo cambié. Es un drop-in replacement por suerte, misma base pero con mejor funcionalidad, exageradamente jajaja
     
    #28
    A chaco le gusta esto.
  9. chaco

    chaco Gran Forista

    Mensajes:
    4.980
    Me gusta:
    23
    Bueno yo jamás lo hubiera hecho asi en algo en produción. Tengo de tarea para el otro año migrar a maria que ya esta viniendo por defecto en algunas distribuciones linux

    Sent from my GT-N8013 using Tapatalk
     
    #29
  10. Lucas

    Lucas Forista

    Mensajes:
    293
    Me gusta:
    62
    Para eso realicé los respaldos adecuados, además de que lo más crítico de esa base de datos sería este foro, y no es tampoco un negocio, entonces una caída de unos minutos no es algo que afecte el futuro del foro. :p

    Que de hecho después tuve que solucionar un problema con la extensión de mysqli no funcionaba bien si se complilaba con otra opción de mysql para mariadb, me tomo un ratito encontrarlo
     
    #30
  11. chaco

    chaco Gran Forista

    Mensajes:
    4.980
    Me gusta:
    23
    Claro, buen punto

    Sent from my GT-N8013 using Tapatalk
     
    #31
  12. Lucas

    Lucas Forista

    Mensajes:
    293
    Me gusta:
    62
    Si no me equivocó debería estar aún más rápido ahora... jajaja
     
    #32
  13. Jorge.A.V.M.

    Jorge.A.V.M. Fundador
    Miembro del Equipo

    Mensajes:
    15.968
    Me gusta:
    163
  14. Lucas

    Lucas Forista

    Mensajes:
    293
    Me gusta:
    62
    Pasé a NGINX + PHP-FPM jeje
     
    #34
    A Jorge.A.V.M. le gusta esto.
  15. felipelvrd

    felipelvrd Gran Forista

    Mensajes:
    1.949
    Me gusta:
    94
    Desde hace unos días tapatalk me esta mandando esto :-(
     

    Archivos adjuntos:

    #35
  16. coldrazor

    coldrazor Moderador

    Mensajes:
    14.813
    Me gusta:
    260
    Si hace rato esta pasando yo estoy sufriendo demasiada pere revisar el foro desde la PC tengo que empezar por prenderla. :D Y la web ñee.
     
    #36
  17. Lucas

    Lucas Forista

    Mensajes:
    293
    Me gusta:
    62
    Ahora en un rato les soluciono eso!
     
    #37
    A Jorge.A.V.M. le gusta esto.
  18. GiVaN

    GiVaN Maestro

    Mensajes:
    5.467
    Me gusta:
    169
    Alguien mas tiene problemas para conectarse por Tapaltalk al foro? trato de conectarme y me da un error de un tapaltalk add-on y un xml mas o menos eso dice el error pero desaparece rápido por lo que no puedo leerlo completo.
     
    #38
  19. Seth

    Seth Gran Forista

    Mensajes:
    3.008
    Me gusta:
    61
    Yo también
     
    #39
  20. coldrazor

    coldrazor Moderador

    Mensajes:
    14.813
    Me gusta:
    260
    Todos, y no me gusta usar la PC para revisar en la mañana. :(
     
    #40

Comparte esta página